S’abonner

Compatibilité sur Android

Les appareils Android compatibles avec la technologie Wistiki sont les Smartphones ou tablettes des marques suivantes:

-Samsung (sauf Galaxy tab3 7.0 et Galaxy S2)
-HTC
-LG
-Nexus
-Xioami
Les appareils doivent fonctionner sous Android 4.4 ou Android 5.

S'il est impossible de télécharger l'application alors que votre appareil est compatible, la solution est ici

Pourquoi l'application est  rendue compatible Android 4.3 sur le Play Store?
Nos équipes de développeurs travaillent actuellement sur l'élargissement des compatibilités à Android 4.3.
Aujourd'hui nous nous engageons à rendre l'application fonctionnelle uniquement sur les appareils compatibles cités ci-dessus.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 4 sur 11
Vous avez d’autres questions ? Envoyer une demande

0 Commentaires

Veuillez vous connecter pour laisser un commentaire.
Réalisé par Zendesk